Fortigate PPTP default gateway

5 pts.
Tags:
pttp fortigate vpn pptp
Hi guys,

I have a fortigate 40C running with a PPTP configuration. My VPN works partly. I can connect to the office network, however I can't get the default gateway working. Can anyone help me with figuring out whats wrong with this configuration, please?

config firewall address
       edit "all"
       next
       edit "Internal_Range"
           set subnet 192.168.6.0 255.255.255.0
       next
       edit "PPTP"
           set associated-interface "wan1"
           set type iprange
           set end-ip 192.168.6.180
           set start-ip 192.168.6.160
       next
   end
    config firewall policy
        edit 1
            set srcintf "internal"
            set dstintf "wan1"
            set srcaddr "all"
            set dstaddr "all"
            set action accept
            set schedule "always"
            set service "ANY"
            set nat enable
        next
        edit 50
            set srcintf "wan1"
            set dstintf "internal"
            set srcaddr "PPTP"
            set dstaddr "all"
            set action accept
            set schedule "always"
            set service "ANY"
        next
        edit 4
            set srcintf "wan1"
            set dstintf "wan1"
            set srcaddr "PPTP"
            set dstaddr "all"
            set action accept
            set schedule "always"
            set service "ANY"
            set nat enable
        next
    end
    config vpn pptp
        set status enable
        set eip 192.168.6.180
        set sip 192.168.6.160
        set usrgrp "Wizard_users"
    end
    config system dhcp server
        edit 1
            set default-gateway 192.168.6.1
            set domain "lan"
            set interface "internal"
            config ip-range
                edit 1
                    set end-ip 192.168.6.159
                    set start-ip 192.168.6.100
                next
            end
            set lease-time 345600
            set netmask 255.255.255.0
            set dns-server1 192.168.6.1
        next
    end
    config system interface
    edit "wan1"
        set vdom "root"
        set mode pppoe
        set allowaccess ping
        set type physical
        set alias "FTTB Fixed IP"
        set username "X@X"
        set password ENC X
        set defaultgw enable
        set dns-server-override disable
    next
    edit "modem"
        set vdom "root"
        set mode pppoe
        set type physical
    next
    edit "ssl.root"
        set vdom "root"
        set type tunnel
    next
    edit "internal"
        set vdom "root"
        set ip 192.168.6.1 255.255.255.0
        set allowaccess ping https ssh
        set type physical
        set alias "LAN"
    next
end

The internal IP range is 192.168.6.0/24. The Fortigate has the IP 192.168.6.1 and is also the DNS Server. The VPN range is 192.168.6.160-180.


Software/Hardware used:
fortigate fortios vpn pttp

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following