Folders not replicating in Exchange 2003

5 pts.
Tags:
Exchange 2003
Exchange migration
Here is our situation...I am in the process of moving our old Exchange 2003 to a new server running Exchange 2003. I moved 2 mailboxes over to make sure the mail was working properly. Now I am working on the folder replication before I move all the mailboxes over. For each folder on the old server that I want to replicate I have selected the new server as the server to replicate to. It turns out the folders are not replicating to the new server. I have read about a lot of other people having the same problem. I need to figure out why there is no replication going on. Thank you, Ron

Answer Wiki

Thanks. We'll let you know when a new response is added.

Possible dumb question, but do you have a mounted public folder data base on the exchange 2007 server? Exchange 2007 does not create one by default. We have a separate server for our public folders.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following