Exchange users can’t send out….

pts.
Tags:
Microsoft Exchange
Hello, I have an Exchange 2003 server. My users cannot send mail to local users inside the server; It appears to go out of the outbox, yet it is never recieved. I have everything set that I can think of, but nothing helps.

Answer Wiki

Thanks. We'll let you know when a new response is added.

Have you referred to Microsoft articles 823489 and 257265? Both provide a good starting point for troubleshooting transport issues. I also use message tracking to pinpoint specific transport problems.

You may also want to look at the DNS configuration for your Exchange server. I have had messages caught in the message categorizer due to the categorizer being unable to resolve the correct DNS record. You can use the DNS Resolver to determine if DNS is configured correctly (In TechNet search for “How to Use the DNS Resolver to Verify DNS Configuration.” part of the Exchange Server Transport and Routing Guide.)

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following