Exchange server that is serving pda’s via active sync “Integrated Windows Authentication” issue

56,290 pts.
Tags:
ActiveSync
Exchange errors
Exchange Properties
Integrated Windows Authentication
I have an exchange server that is serving pda's via active sync. The problem I have is that the "Integrated Windows Authentication" under the directory properties of the Exchange - Default Web Site keeps getting unticked thus stopping the PDA's from syncing. I don't know whether it is a coincidence shortly before it happened the dc was offline. Any help much appreciated.
ASKED: November 18, 2008  3:23 PM
UPDATED: November 18, 2008  3:30 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

You did not mention which version of Exchange. For Exchange 2007, check out the command <a href=”http://technet.microsoft.com/en-us/library/bb123679.aspx”>Set-ActiveSyncVirtualDirectory</a>

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following