Exchange Server 2003 with Patch 911829 installed

10 pts.
Tags:
Exchange 2003
IE7
KB911829
Outlook 2003
OWA
Vista
I've installed this patch to enable a Vista IE7 user to use OWA. As soon as I rebooted the Server adn Event ID: 8213 "MSExchangeFBPublish" error is showing up almost every hour and it looks like it messed-up the "Cached Exchange Mode" in Outlook 2003 as well, existing users are unable to see the new users created unless the "Cached Exchange Mode" is unchecked. I still have not un-installed the patch and see if it will solve the issue (I'm most certain it will). All help will be greatly appreciated. Thanks, SD
ASKED: February 19, 2008  5:00 PM
UPDATED: November 25, 2008  6:40 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Also make sure you have all the latest service packs and rollups for Exchange installed.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following