Exchange Server 2003 Mailbox Issues

20 pts.
Tags:
Active Directory
Exchange 2003
Windows Server 2003
Hi, Our Network is a single AD domain distributed across two sites (Site 1, Site 2). Each site got One exchange server 2003 with latest patches and SP's on Windows2003R2 Servers. If a new user account is created on Site 1 which got Exch01, every thing works fine. If create user account on Site2 which got Exhc02 I can see user account is created without any errors & all the account properties including emails addresses and every thing else propogated across to Site 1 but the mailbox nevers creates on the Exch02 database not even after a month. That new AD account can logon to domain computers and all the Security Permissions work as mentioned and also appears under GAL, but the Mailbox never creates. I did try sending email and logging on using OWA etc. And also while creating the new user account on Site 01, Exch01 if select the user mailbox to store on Site 2, Exch 02 database, the above mentioned problem appears. No errors every thing propogates but the Mailbox doesn't create. The only work around which we are using now is creating a mailbox on Site 1 and using Exchange Tools to move to Site 2. I did check the RUS by going through Diagnositics Logging, I already gone through RUS rebuild and every thing. No error appears and nothing strange. AD replication and DNS updates propogate no errors. Analysed the traffic between the sites related to LDAP nothing blocked and no errors either. Even the Application event log on both the Exchange and AD sites are pretty clear, even after enabling the Diagnostics Logging for most of the Exchange Related stuff. Any help appreciated. Thanks

Answer Wiki

Thanks. We'll let you know when a new response is added.

Did you look at the servers properties on the Directory Access tab?
This defines how the server communicates with AD. Are they correctly filled in?
Does the server belong to a different AD site then the other server?

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Avengeer
    Thanks for the reply. And I did check the Directory Access tab and it is with proper DC information. AD communication is ok because I can see accounts propogation with out error on the scheduled interval. The server that is having issues is in other AD Site.
    20 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following