Exchange OWA logon page problems

57010 pts.
Tags:
Exchange 2007 SP2
Microsoft Exchange
Microsoft Exchange 2007
OWA
Windows Server 2003 R2
We are running Exchange 2007 SP2. We installed SP2 last month with no problems. This month we installed Rollup 4. We have 2 CAS servers which are load-balanced and today we are getting calls that some of our users don't get the form when they bring up OWA. They get a black box with a red x in the corner. They can still log in and everything is normal once they log in. We have narrowed it down to one of the CAS servers and have temporarily removed it from load balancing. I do not see any errors in the event log pertaining to this issue. Has anyone else had this problem and knows how to resolve it? I am opening a ticket with Microsoft but wondered if anyone has already seen and resolved this one. I am not finding a solution on the web for this. Thanks!

Software/Hardware used:
Exchange 2007 SP2 Rollup 4 on server 2003 R2 SP2

Answer Wiki

Thanks. We'll let you know when a new response is added.

Well the problem is solved. We saw in the IIS for the errant server that the rollup folder for the new version was missing from the MSExchangeOWAAppPool on this server. I re-ran the rollup; the folder appeared and now everything is working as it is intended.

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Dwiebesick
    Thanks for providing an update. It is always great to have the answers for future reference.
    2,235 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following