Exchange not processing emails from within domain

0 pts.
Tags:
Microsoft Exchange
We've just recently reload IIS on our server and have noticed that our Exchange will not process email sent from within the domain. The domain clients have no problem receiving emails from outside our domain, but any replies or such are not sent. I've tried to test the email connectivity (under tools->email accounts->test message) and we receive the test message from the server but if we send an actual message the message is not sent. We are running SBS 2003. Thanks!
ASKED: March 6, 2007  5:16 PM
UPDATED: March 6, 2007  6:36 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Have you configured your IIS services through the control panel? Add/Remove Programs, Windows Components wizard, click details on IIS and enable SMTP and IIS snap-in to install the Administrative Interface on the MMC.

Hope this helps.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following