Exchange 2K IM Server Question

Tags:
Active Directory
Administration
AOL
Application management
Client management
Data Management
Database issues
DataCenter
DHCP
Disaster Recovery
DNS
E-mail applications
Ethernet
Exchange Server ActiveSync
Hardware
Help Desk
HTTP
IMAP4
Installation
Instant Messaging
Lotus Domino
Mail protocols
Maintenance
Microsoft Exchange
Microsoft Exchange 2000
Microsoft Outlook
Microsoft Windows
Migration
Network management software
Networking
Networking services
Security management
Servers
SMTP
Third-party services
Windows 2000 Server
Yahoo
I have setup a test lab for E2K IM. I installed a separate Win2K server in the test AD Domain; all the latest updates etc. Installed the IM portion of the installation. I ran SP3 on the new server and and reapplied SP3 on the current E2K server that hosts email only. In SM i setup the new virtual server for IM using rvp protocol, added the SRV record to my DNS server. All looks good. i then try to logon to an IM session using MSN Messenger; email address of user that has IM rights and password on domain, but it keeps coming to back to the login, no errors just does not connect to IM server internally. I have googled and searched MS site for remedies or even troubleshooting tools, but nothing seems to point to this problem. Under SM and the new IM Virtual Server, i setup as home to house the user accounts, but cannot see anything under the IM virtual server, nothing in the imdata directory either. Can i create another virtual IM server in the same location? All help is greatly appreciated.

Answer Wiki

Thanks. We'll let you know when a new response is added.

I’m pretty sure you can’t use MSN Messenger, you have to use the Windows Messenger. MSN Messenger doesn’t support RVP. Download Windows Messenger 5.0 (or 5.1) they both support SIP, RVP and .NET service.

David

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Delebute2004
    Found the problem! IIS and E2K SP3 needed to updated and also using the latest version Windows Messenger not MSN Messenger. Thanks for the reply...
    0 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following