Exchange 2010 Hub transport role error on install

350300 pts.
Tags:
Exchange 2010
Hubs
Microsoft Exchange 2010
Windows Server 2008
Trying to install Exchange 2010 on Windows Server 2008 and getting an error to check IPV enabled in network card.

Software/Hardware used:
Exchange 2010

Answer Wiki

Thanks. We'll let you know when a new response is added.

I assume you mean IPv6 instead of IPV. There is a registry fix for this: KB952842.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following