Exchange 2007 server cannot send mail to Exchange 2000 server within same organisation.

5 pts.
Tags:
Exchange 2000
Exchange 2007
Exchange error messages
Routing Group Connectors
I have introduced an Exchange 2007 server into our Exchange 2000 organisation. Did everything by the book. Mail will flow from the 2000 server to the 2007 server but not from the 2007 server to the 2000 server. I have checked, deleted created and check ed again the Routing Group Connector but it still will not work. The 2007 Exchange mail queue reports the following error "451 4.4.0 Primary target IP address responded with: 535 5.7.3 Authentication unsuccessful." Can anyone help!

Answer Wiki

Thanks. We'll let you know when a new response is added.

Check your routing group connector bridgehead for both ex2000 to ex2007 and for ex2007 to ex2000 routing group connectors. You have a connector for each direction don’t you?

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following