Exchange 2003 SP2: Error during install

pts.
Tags:
DataCenter
Exchange security
Management
Microsoft Access
Microsoft Exchange
Microsoft Office
Microsoft Windows
OS
Patch management
Security
Servers
SQL Server
Hi There, I have installed (tried to) SP2 for Exchange 2003 on a Windows 2003 Srv Std Ed. The install failed first because I had Intelligent Message Filter v1 installed. So I uninstalled it and rerun the SP2 setup program. It failed again on the "Microsoft Exchange Messaging and collaboration services" giving a red X next to name in the Task list, but the install continued. At the very end, it shows an error: ""0xc007041d - The service did not respond to the start or control request in a timely fashion (EXIFS) Facility: Microsoft Exchange Setup ID no: c107041d Microsoft Exchange Setup" Since then, no-one here can access their mailboxes online. I know I receive emails as some are forwarded to other external addresses, but emails do not get stored into users' mailboxes. Also the "Local Delivery" queue shows all email messages waiting to be delivered to the users' mailboxes, with a State of "Retry". The Mailbox Store in the first storage group is not accessible anymore. Gives an error ID: c1041721 about the service not running. I have googled extensively for these symptoms but can't find anything, and I cannot uninstall the damn SP2 (Exchange believes SP2 installed sucessfully!!!) I also tried installing SP1 on top of it but this also fails. Please help! Hedgehog.

Answer Wiki

Thanks. We'll let you know when a new response is added.

First question: your mailstore was not any where near 16GB when you started this was it?
Because databases tend to expand during the update process and Exchange standard only mounts mailstores up to 16gb before failing. (14GB or 15GB might be near enough) If SP2 completed the default limit is 18GB I guess – but did it complete?

Second question: have you checked that all Exchange services are running now? In particular is ExIFS running?
“The Exchange Installable File System (ExIFS) represents the drive interface installed with Exchange 2003. It enables Exchange to read and write to and from folders.”

Similarly is IIS working and is the Exchange part still coorectly configured? All data moves through IIS to ExIFS to the Mail Store and back. So maybe your install error is actually a IIS end failure.
you might want to check MS05-019 if you didn’t have that on first.

Also did you check if the AD was cleaned off across all domain controllers when the IMF was removed?
I see notes that SP2 wants to create its own from scratch.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following