Exchange 2003 SMTP issue

110 pts.
Tags:
Exchange 2003
SMTP
Telnet protocol
When establishing a telnet session from any computer (including the Exchange box), port 25 established fine, the HELO is fine, MAIL FROM responds quickly, but the RCPT TO takes about a minute to respond. When it does, you can finish the DATA section and send the message fine. The question is..what may be possible causes of the big delay on the RCPT TO line? This is causing a problem with a software package I have that restores archived mail to user mailboxes.

Answer Wiki

Thanks. We'll let you know when a new response is added.

Try to use ehlo (instead of helo)

Can i know what restores archived mail software that you are using?

Regards

Exchange has to check for the RCPT – check the performance of the server does it have issues? although I doubt it has if you are quoting a minute for look up

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following