Exchange 2003 OWA attachment problem

0 pts.
Tags:
Microsoft Exchange
Hello Everybody, Windows 2003 std. Server running Exchange 2003 std. Problem: When users are using the Exchange 2003 OWA, they open e-mails that have attachments (little paperclip icon shows up in the Inbox), but there is no attachment to open and/or Save As in the message itself. Mail size shows attachment. If you check the users mailbox using the Outlook client, you can sure enough see the attachment and open it. There is no attachment blocking for OWA. This problem is mostly associated with a particluer client domain. Doesn't matter whether the mail directly received or indirectly received. Does anyone have any idea why the Inbox view of OWA shows a paperclip attachment for messages, but when they are opened, there is no attachment to click? Thanks for any help! Pramod
ASKED: February 14, 2005  4:30 AM
UPDATED: February 16, 2005  9:07 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

I know there is an issue with attachments sent from an Apple PC or sent in AppleDouble format. Microsoft has a hotfix for this issue. Are these attachments being sent from Apple PC’s?

If so, MS KB838415 provides details on the Apple issue and how to get the hotfix.

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Greenie
    Have you applied Exchange 2k3 SP1? If not, try it. If so, re-apply it.
    0 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following