Exchange 2003 migration fails at ForestPrep

10 pts.
Tags:
Active Directory
Exchange 2003 ForestPrep
Exchange 2003 Migration
Forest
ForestPrep
Microsoft Exchange 2003
Microsoft Exchange migration
I have one Win2003 AD Forest with one AD Domain in native mode. The DCs are Win2003 SP1. After completing all the steps leading up to the actual Exchange 2003 server installation (including ForestPrep), the installation fails at the point of "Configuring registry entries for Microsoft Windows Active Directory schema update". I attempted to re-install the ForestPrep (setup with the /forestprep switch) and failed again. The message was the same. The setup log doesn't provide any help (unless I'm missing something). Any ideas? Thanks Kari

Answer Wiki

Thanks. We'll let you know when a new response is added.

<a href=”http://www.tek-tips.com/viewthread.cfm?qid=694486″>Here is a thread</a> explaining the same issue, perhaps one of the solutions there may help you.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following