Exchange 2003 Front-End server not work properly.

0 pts.
Tags:
Microsoft Exchange
My company have three Exchange server 2003 on each W2K3 Domain Controller, and all are member of one domain. I had install new Exchange server 2003 for the front-end function but it can't display correctly. when I access OWA via front-end, it ask to input user name and password but after that it can't display mailbox components. How can I resolve this problem? Best regards, Udom
ASKED: December 1, 2004  2:51 AM
UPDATED: December 12, 2004  8:21 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Does the front-end server have a firewall between the front-end and back-end?

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • 1234321
    No, My Front-End and Back-End connect in same LAN(same segment).
    0 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following