error while trying to login into my profile

160 pts.
Tags:
AS/400 errors
AS/400 login
after typing my user id and password in the TN5250 emulator i get the following error Job 024527/QPADEV0006 started on 10/22/08 at 19:58:25 in subsystem QIN Message queue VANIS is allocated to another job. After that when i press enter i get another msg Job ended abnormally. Display the job log for more information. after that the control comes back to the login window. I am not able to login into AS400 for some reason. Can you please guide me to trace out what could be the error

Answer Wiki

Thanks. We'll let you know when a new response is added.

Here are some guesses.

Message queue VANIS is allocated to another job. <– I think this means that you are already logged in
and if your profile is limited to one session then…

Alternatively the initial menu isn’t available or is *SIGNOFF
Initial menu . . . . . . . . . . . . . . . : *SIGNOFF
Library . . . . . . . . . . . . . . . . :

Discuss This Question: 8  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Jacky
    I checked for Initial Menu but it is MAIN. I might have closed a session without logging off but how could i go and logoff the session but i don't have any session running now. But still i am unable login and it shows he same error. Can you please guide me.
    160 pointsBadges:
    report
  • philpl1jb
    Jacky Someone who can sign on needs to check your joblog. Probably could find it with WRKSPLF yourid
    50,385 pointsBadges:
    report
  • Lovemyi
    Also a library that is in your jobd that is used with your profile might have been deleted and this could cause the signon not to complete normally. Check your profile and see what jobd it is using and then check that jobd for the list of libraries. This is one possiblity but there could of course be more. Only checking the joblog fo your signon will tell the story.
    2,310 pointsBadges:
    report
  • Jacky
    Hi Philpl1jb, I check the jobs in the spool with the command wrksplf. I could a system job which shows all the logins and status. QPADEV0004 *DEV ACTIVE QPADEV0004 JACKY USLWXPP1A1 *DEV VARY ON PENDING USLWXPP1A1 QSECOFR I see my name as active but i have not logged in. Just guide me where can i find the error in the job log. I have alternative logins to work with so guide me how i should solve this issue. Hi Lovemyi , Do you mean job description by refering to JOBD? I checked for the job description but i didn't know how to look in to the file. My library is not deleted it still exists. Just let me know how i should proceed
    160 pointsBadges:
    report
  • philpl1jb
    Not sure which command you used QPADEV0004 *DEV ACTIVE QPADEV0004 JACKY This shows that you have a session that is connected -- not that you're necessarily signed in. If you issue the command WRKSPLF yourId you might find the joblog that's what you need If you issue the command WRkUSRJOB yourid - your failed signin's should show as jobs in status OUTQ do an 8 on any of these to see the spool files. Look for the joblog -
    50,385 pointsBadges:
    report
  • Jacky
    Hi Philpl, Thank you so much. I saw the job log and found the error was because of me changing the current library to a library which is not added in the list. Thank you very much once again.
    160 pointsBadges:
    report
  • Lovemyi
    Sounds like the problem was with a library associated with your profile that did not exist. This is very common. Yes, the JOBD is the job description and if you do a wrkjobd command and put in the job description listed on your profile, you will see the jobd description and hitting enter will take you from that screen to the library list associated with the job description. There also the system library list which is controlled by the system values and if you put a library in there and then delete the library, no one will be able to sign on. Also the current library is on your profile directly so the same applies to that and in this case, that seems to have been the problem. Glad you found it. Lovemyi
    2,310 pointsBadges:
    report
  • Vrn400
    It is due to improper lib list
    20 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following