Error when using SQL*Plus @@ command in SQL Navigator

5 pts.
Tags:
ORA-00936
Oracle Enterprise Manager
Oracle error messages
SQL
SQL Navigator
SQLPlus
When I try to use the @@ SQL*Plus command in a script I get the message "ORA-00936: missing exppression!" when it reaches the line containing this command. I read the help and they say that the @@ command is admitted. I've tried the same script in Oracle Enterprise Manager Console->Tools->Database->Applications->SQL*Plus Worksheet and it worked.
ASKED: May 12, 2009  10:22 AM
UPDATED: May 12, 2009  12:20 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following