Error when i try install the passive node Exchange , i have one error

20 pts.
Tags:
Microsoft Exchange
 

 

 

[11/7/2011 1:23:31 PM] [2] Nodes

[11/7/2011 1:23:31 PM] [2]   node: y000xak [ state = Up ]

[11/7/2011 1:23:31 PM] [2]   node: y000avi [ state = Up ]

[11/7/2011 1:23:31 PM] [2]   node: y000mou [ state = Up ]

[11/7/2011 1:23:31 PM] [2]   node: y000egu [ state = Up ]

[11/7/2011 1:23:34 PM] [2] [ERROR] The system cannot find the path specified.

 

[11/7/2011 1:23:34 PM] [2] Ending processing.

[11/7/2011 1:23:34 PM] [1] The following 1 error(s) occurred during task execution:

[11/7/2011 1:23:34 PM] [1] 0.  ErrorRecord: The system cannot find the path specified.

 

[11/7/2011 1:23:34 PM] [1] 0.  ErrorRecord: System.Runtime.InteropServices.COMException (0x80070003): The system cannot find the path specified.

 

   at System.DirectoryServices.DirectoryEntry.Bind(Boolean throwIfFail)

   at System.DirectoryServices.DirectoryEntry.Bind()

   at System.DirectoryServices.DirectoryEntry.get_IsContainer()

   at System.DirectoryServices.DirectoryEntries.CheckIsContainer()

   at System.DirectoryServices.DirectoryEntries.Add(String name, String schemaClassName)

   at Microsoft.Exchange.Management.SystemConfigurationTasks.DavHelper.CopyDavVdirsToMetabase(String domainController, String exchangeServerName, String metabaseServerName)

   at Microsoft.Exchange.Management.SystemConfigurationTasks.DavHelper.CopyDavVdirsToMetabase(String domainController, String exchangeServerName, Node[] nodes)

   at Microsoft.Exchange.Management.SystemConfigurationTasks.SetClusterPassiveNodeDefaults.InstallPassiveSccClusteredNode()

   at Microsoft.Exchange.Management.SystemConfigurationTasks.SetClusterPassiveNodeDefaults.InternalProcessRecord()

   at Microsoft.Exchange.Configuration.Tasks.Task.ProcessRecord()

[11/7/2011 1:23:34 PM] [1] [ERROR] The system cannot find the path specified.

 

 

Please have you one issue for me

 

 

Cordialement,



Software/Hardware used:
SCC Cluster Exchange 2007

Answer Wiki

Thanks. We'll let you know when a new response is added.

Please if you have one issue for me for this probleme …

is very strange, i have unistall more one time exchange and try install and always the same error

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following