Error Message with MAPI sessions

40 pts.
Tags:
Autofax
IRIS
MAPI
MAPI sessions
Outlook
Outlook 2002
Outlook 2002 error messages
Outlook error messages
Hi I have a problem I hope someone could help me with: a user uses a piece of software to send emails out via outlook and using MAPI sessions, however when they add the email address into the software.. this message appears: Autofax selection: Failed to initiate email system because rFail to initialize MAPI Session Now i had a similar problem with another user and deleting out the configuration folder in "application data" and creating a new account solved it, this doesn't work for this user.. ive tried creating a new account and sticking the old Data in also incase of software corruption and still no joy. Windows Firewall is turned off, I can ping it and there's no network problems.. also the domain and user accounts are both recognized when i "check name" so both underlined.. Im stumped, any ideas would be greatly appreciated Thanks in advance
ASKED: October 23, 2008  10:50 AM
UPDATED: November 3, 2008  12:09 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Nobody??? not even an idea?

=====================================
You state “a user uses a piece of software…”. What software is being used? Have you checked option/settings/configuration/preferences to make sure it is set properly?

Even before doing that, of course the question (as it always is) “What changed?” What is different either on the local W/S, the Network, the Server now, when the software does NOT work vs. the last time it DID work? Trace down the changes and they may (at the least) point you in the direction of the underlying issue(s)

=====================================

They use IRIS – a not so known piece of software so i didn’t mention it.. ive checked all the configuration on the mail file, on outlook and on IRIS.. nothing has changed it’s never worked on this particular computer i don’t think. the user was on maternity leave for 9-10 months and ive only worked here 6 months (im probably getting the old “cant do” jobs pushed onto me)

i did some windows updates with tne net framework update 2.0 still don’t work, and only difference now between the PC and the ones that work is ones a really old Compaq and the others are newer IBM Thinkcentres.. im thinking of just giving the user a newer computer soon and testing that one out.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following