Error message 0x8004011D

pts.
Tags:
Microsoft Exchange
I have a user that works twice a week, and each time she comes in it takes about 3 hours until she can connect to the server to send and receive email. I have checked all settings and all are standard to the organization. She is able to connect to all other network resources and the internet. When I click send and receive it stalls on the receive step and finnaly returns the error message: Task 'Microsoft Exchange Server' reported error (0x8004011d): 'The server is not available. Contact your administrator is this condition persists. Any suggestions would be great.

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hi
try this KB Articel from Microsoft

http://support.microsoft.com/kb/327291/en-us

If it doesn’t help give some more informations about your environment.

Discuss This Question: 5  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Poomba1
    I'd also look at the network, confirm the port on the switch and NIC card match speeds (auto or 100FD) etc (NIC sriverup to date). Then is the firewall turned on, was one installed on there then uninstalled? I've seen Zone Alarm not remove itself cleanly. Any local AV, I've seen where in odd ocasion on Symantec, the Exchange Plug-in gets installed on the client (it's a pig), I use SAV server side, client side is horrible, causes those issues.
    0 pointsBadges:
    report
  • Aquaticous
    WORKAROUND To work around this problem, when you send a message by using CDO and MAPI, set the PR_MESSAGE_CLASS property of the message to "IPM.Note" (with the quotation marks). In the example that is mentioned in the "Cause" section, insert the following line before the "oMessage.Send" line: oMessage.Fields(&H001A001E).Value = "IPM.Note" Check this Link: http://support.microsoft.com/?kbid=840835
    0 pointsBadges:
    report
  • Gatman2000
    http://support.microsoft.com/kb/289971/EN-US Covers the specific error message you are encountering.
    0 pointsBadges:
    report
  • Platypus
    Just as a test, add an entry to your 'hosts' file for your exchange server, see if that solves that problem. If it does, it points to a DNS issue. At that point, you can concentrate on DNS on that machine, or, if this is a 'one-time' issue only on this machine, just leave the entry in the hosts file! I put these entries in my domain PCs' hosts file, just as a backup in case DNS/WINS fails.
    20 pointsBadges:
    report
  • Markvcam
    check out this article as well for some other workarounds: http://www.theemailadmin.com/2009/06/troubleshooting-error-code-0x8004010f/
    40 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following