Error in Posting a Parked Document

pts.
Tags:
ERP
mySAP Accounting
R/3
SAP
I try to post a parked document (A/P doc) but got the error msg: "19xxx yr 2005, 1000, S, No batch input data for screen sapmf05A 0700". Doc is of type KR. This is done via FBV0 in R/3 v46B. It normally works for me. This doc has additional sales tax payable acct and prepaid expense acct. The debit and credit balanced out each other. Any suggestions are welcome ! Thank you.

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hi joycesvp,

my suggestion are going to sound like an IT suggestion (no offence), but i had a posting parked document problem too related to a lease back (doc type KR too). My solution: after several atempts i tried a simple thing… create a new document (delete the old parked document) and it worked fine after that.

I didn’t had error msgs like yours but instead i had several warning msgs (“enter a true account assignment object with revenues”) when i tried to post the parked document and in the end of all the warning msgs it didn’t posted.

But after i created a new document, and despite all the warning msgs i was able to post the document. Because… ?! Dont’t know why and my ABAP’s either.

Hope that helps…
HS

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Mitchc
    It seems to me that your document might be referencing a material in some way. If that material is batch managed it would need to have the batch number also.
    0 pointsBadges:
    report
  • Joycesvp
    Hello to all who replied my question, Those were good suggestions. I believe deleting the parked doc would work. I found out that i use the wrong tax code for this document. Now i got it resolved. Thank you so much !
    0 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following