error during configuration of lotus notes client 7.2

5 pts.
Tags:
Lotus Domino 7.x
lotus notes 7.2 error
Lotus Notes client
during configuration of notes client 7.2 , pop up came out that "you're not authorized to user server" i was not able to finish the configuration, anybody can help me to fix the problem.. thank ypou very much!

my email address is jojo_monte@yahoo.com



Software/Hardware used:
lotus domino 7.0.2

Answer Wiki

Thanks. We'll let you know when a new response is added.

“you’re not authorized to user server” means that you are probably not listed in the server access list or you are listed in the NO ACCESS field by group etc. Terminations etc.

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Brooklynegg
    Gabe9527: It would be nice if it were that simple. It seems that Jojomonteiro expects to have access, so I am guessing he has set up users before and this is unusual. Jojomonteiro: I have had unexpected behavior like this. I don't know if it is the same in your case. Here is what I do: If you have a copy of the user ID, copy it locally, then set up the user, but when prompted, respond that you don't have a server connection. Type in the user's name and choose the ID from local. Complete the configuration. Then ensure that the Office location is the selected location and review/fix server information there. Also ensure there is a Connection document for the server with the server address identified in the names.nsf. Finally, reveiw ports settings to ensure they are correct. Depending on your environment, there may be more settings selected than you need. In our environment, TCP/IP is all that is needed. When I have trouble like this, many other will also be selected. I don't know why any of this happens, I only know how to get it working. Good luck.
    3,845 pointsBadges:
    report
  • Gabe9527
    If you have a copy of the user ID, copy it locally, then set up the user, but when prompted, respond that you don’t have a server connection. Type in the user’s name and choose the ID from local. Complete the configuration. Then ensure that the Office location is the selected location and review/fix server information there. Also ensure there is a Connection document for the server with the server address identified in the names.nsf. Finally, reveiw ports settings to ensure they are correct. Depending on your environment, there may be more settings selected than you need. In our environment, TCP/IP is all that is needed. When I have trouble like this, many other will also be selected. If this is the case then you are storing your ID's in the Domino Directory and that there may be an issue with access during installation.
    11,005 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following