Entry USD doesnot exist in TCURC -check your entry

35 pts.
Tags:
SAP ECC
SAP ECC 5.0
hi After creating a new logical system "CLNT300" When I assign a logical system to my client "300" it shows error "Entry USD doesnot exist in TCURC - check your entry" Please describe in steps. Thanks

Software/Hardware used:
sap ecc5
ASKED: November 13, 2009  10:39 AM
UPDATED: November 14, 2009  10:45 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Are there any entries in table TCURC? These come delivered from SAP so if it’s missing it sounds like something went wrong when you created the new client. If it’s just the USD entry that is missing it can be added via the IMG by doing the following

Start transaction SPRO
Select SAP Reference IMG
Select SAP Netweaver
Select General Settings’
Select Currencies
Execute Check Currency Codes
Click on New Entries
Enter
Currency = USD
Long Text = United States Dollar
Short Text = US Dollar
ISO Code = USD
Alternative Key = 840
Click on Primary

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Iskhan
    Hi When I check TCURC in SE16 there is 0 entry. Yes this is new client and user created by following procedure: 1)login as a "sap*" and client "000" 2)Use tcode scc4 and create client "300" with "Currency=USD" and target client is "Education/Training" and select "No restriction" 3)login as client "300" with user sap* and password pass. 4)use tcode sccl Then select "Selected Profile=SAP_USER" and "Source Client=000" 5)use tcode su01 and copying DDIC to Imran and select "Role=BW_ALL" and save it. 6)Login as a "Imran" and client "300" 7)use tcode RSA1 and creating a new logical system "CLNT300". 8)When assign a logical system to my client "300" and try to save it show the error. So What do next??
    35 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following