Entourage, Blank attachment

740 pts.
Tags:
Entourage
Entourage 2008
Exchange 2010
Outlook Web Access
OWA
I have one machine running entourage latest version ,to connect to exchange 2010. The problem occurs when emails are sent from one specific domain- the attachments are blank. 0 bytes. In webmail . OWA , the attachments are fine, when I forward them from same user from OWA , the attachment is visible in entourage. I have disabled all 3RD party transport agents on exchange and disabled Anti-Spam features. I have added the domain to entourage safe/white list. Can anyone please suggest next steps , There is only one entourage client. I have been unable to reproduce the issue in test environment. the problem began after moving from Exchange 2003 to Exchange 2010.
Exchange is up to date and Entourage is missing only one update , which i think is not related to the issue.


Software/Hardware used:
Entourage 2008, exchange 2010
ASKED: July 11, 2011  10:04 AM
UPDATED: March 31, 2012  9:54 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

For this issue, I suggest you follow these steps to troubleshoot the problem:

1. Send an email (with the same attachment) to users (on the same Exchange Server), then check whether they can see the attachment or not.

2. If they can see the attachment, this may client issue. I suggest you use another computer to check whether you can see the attachment or not.

3. If they also cannot see the attachment, please disable the AV software on your Exchange Server, then check for the attachment.

-I have seen a similiar issue, the user had recieved and opened so many of that file name over sometime that the temp folder was just at capacity with revision of that file and could not make anymore room. Once we backed up and deleted all the files in the temp folder they were able to receive and open attachments once again.

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Rajatkondal
    [...] Entourage, Blank attachment [...]
    0 pointsBadges:
    report
  • Nnassau
    Every time I send an attachment from Entourage, all the PC users in my office receive it, but they also receive a blank attachment with the same name for every attachment I send. How can I get this to stop?
    10 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following