Enabling Profiles on AS/400 machine

5 pts.
Tags:
AS/400
DTS
IBM
I have an IBM model 600 which has not been off for about 4 years. When I tried to bring it up, I had a fan assembly that was bad, replace the fan assemble. Then I had a bad disk drive, replaced disk drive. Now when I try to start the machine I get "disk drive missing from the configuration", I then attempted start DTS and received User Profile Disabled for all the different profiles that may have been used previously. How do I now get into the system?

Software/Hardware used:
IBM model 600 OS V5 R1 or maybe V5 R3

Answer Wiki

Thanks. We'll let you know when a new response is added.

To enable the profiles you would need to sing on as QSECOFR and use the command WRKUSRPRF and re-enable them.

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • ToddN2000
    When you replaced the drive did you have to restore your system or do you have a RAID configuration?
    72,775 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: