email to a unix server

57010 pts.
Tags:
Microsoft Exchange
In our exchange 2000 environment we have an SMTP connector and use a third part as our smart host for all outbound internet email. I have a Unix Server administrator who wants to send email to his Unix server, but of course it gets sent out throught the SMTP connector and then gets rejected as sending to an unknown domain. Is there any way to accomplish this? I am completely clueless.

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hi.

Uses the Unix server the same e-mail domain like your Exchange server?

If NOT, this is an easy task:

Create a new SMTP connector with the unix mail domain as address space (like *unixmail.local). Enable routing for this connector and configure the unix server as smarthost.

If you want to address the unix users from your GAL and/or from the internet you have to add contacts for them. Create a contact with the exchange address as secondary, and the unix address as primary SMTP address. Exchange will forward all mails for this contact to it’s primary address.

If the the e-mail domains are equal you have to do something more. The “Exchange Server Interoperability and Migration Guide” shows you some hints and solutions. At least you will have to configure a different domain for your unix server.

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Technochic
    Thanks AndyGER! I created a second SMTP connector for the unix mail and that worked like a charm! I appreciate your help. I did finally find a web site (with pictures! woot!) with exact instructions on how to do this. Good thing because it didn't work until I did a couple things to the connector I hadn't noticed in the instructions on the first read. http://www.msexchange.org/tutorials/Using_SMTP_Connector_Internally.html
    57,010 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following