Domino Servers Routing & Replication Issue Every 6 to 7 Days

pts.
Tags:
Hardware
Interoperability
Lotus Domino
Microsoft Windows
Platform Issues
Software
Tech support
I have a Domino Release 6.5.4FP2 on a Winodws 2003 X260 IBM Server Mcafee Antivirus. It seems every 6 to 7 days we start getting routing and replication issues with remote Domino Servers running 6.5.1 on Windows 2000 Servers. I have restarted the routing and forced routing to the first 2 servers that start to show that mail is not being delivered. The remote servers still seem to be able to send mail through the main Domino server in question. I have found it difficult to find any answers on this 6 to 7 day cycle when the routing and replication gradually seems to fail across all the domino servers. Rebooting the server fixes it again for another week. Restarting the domino server does not help. I am getting warnings that the Task Replicator on server is no longer responding, Probable Cause: Task never update it's timestamp. Any ideas would be welcome.

Answer Wiki

Thanks. We'll let you know when a new response is added.

What I found on earlier versions is that the Mailserver setting gets lost on the server for some unknown reason. Type Show config Mailserver on the console. This must show the current server in this setting. If not reset the mailserver setting by using set Config mailserver=CN=YourServerName/O=YourOrganization/C=Your country Hope this helps.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following