Display Performance Data in AS/400

2675 pts.
Tags:
AS/400 performance
V5R4
V5R4M0
I have several LPAR's that collect peerformance data. In one LPAR I can see all Performance Collections with DSPPFRDTA *SELECT in QMPGDATA. On the others only the current collection is shown although the *MGTCOL objects are in QMPGDTA. How can I force these to be shown on the other LPARs as well ? iSeries V5R4M0 used.

Software/Hardware used:
i V5R4M0

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 5  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • TomLiotta
    In one LPAR I can see all Performance Collections... What is meant by "all"? All collections for that LPAR? Or collections for all LPARs? Tom
    125,585 pointsBadges:
    report
  • DanD
    Are your sure there isn't also a set of performance collection files in QPFRDATA on the one system? Might explain your 'missing' older data.
    2,865 pointsBadges:
    report
  • pdraebel
    In the LPAR I can immediately see the performance collections for that LPAR. In the other LPAR's only the "active" collection is shown. Dand, I checked for the *MGTCOL objects, and they are present only in the QMPGDATA library.
    2,675 pointsBadges:
    report
  • Gaby400s
    Hello all, I have the same problem, did you already find a solution? Thank you for your feedback.
    10 pointsBadges:
    report
  • pdraebel
    Hi All, I solved the issues I had with the performance collections retention period. One has to go thru Operations Navigator to adjust the retention period of the different collections. In Navigator right click the system you want to change the retention period of. In the Pull Down menu select "Collection Services". It shows 4 options. Here you select "Start Performance Collection". In the next screen you can specify the retention period. Setting the period this way will result in having the different MGTCOL show up in the Display Performance data green screen. (You will have to be patient before they show ). When you simply specify the retention period in green screen only the *MGTCOL objects will also be on i, but you will not have them show up in the list, you will have to use the Q... name of the collection to pull the data.
    2,675 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following