Disk in Array is not recognized RAID 5 configuration

54,755 pts.
Tags:
Array
ATA
Highpoint ATA 454 RAID controller
RAID 5
Raid Controller
I have a Highpoint ATA 454 RAID controller set up in a RAID 5 configuration with 4 disk. One of the disks in the in array is no longer recognized as a member because of one bad block. How can I "unmark" this disk as defective, and force it as a member of the array?
ASKED: January 26, 2009  3:11 PM
UPDATED: January 27, 2009  1:17 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Typically if you remove the disk from the server and reinsert it into the server the system will mark it as good.

However it will probably mark it as bad again. Contact the manufacture for a replacement. If one block has been marked as bad, otheres will fail as well.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following