discussion editor has no features

48,575 pts.
Tags:
it Knowledge exchange formatting
discussion editor has no features. Which is slightly worse than when it has features that don't work. .. explories 9 - windows 7
ASKED: April 4, 2013  11:51 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 37  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • TomLiotta
    Same thing in FF. I got it all working in IE by clearing all temp files, but of course it also logged me out. I could edit the comment and then submit by logging back in, but as soon as I did, the editor features all disappeared again. Not much fun when ya ' gotta login, logout, clear files, just for a comment. And you've lost all temp files. -- Tom
    125,585 pointsBadges:
    report
  • Michael Tidmarsh
    Hi guys, could you send me screenshots of what you're seeing so I can send it along to our development team? Thanks!
    25,335 pointsBadges:
    report
  • philpl1jb
    The feature bar on the discussion area is gone, not there, kaput, nada. nothingness(noun). the state of being nothing or of not existing; emptiness.
    48,575 pointsBadges:
    report
  • philpl1jb
    But carrage returns are now working!!!
    48,575 pointsBadges:
    report
  • Michael Tidmarsh
    Hey guys, are either one of you seeing JavaScript errors? The toolbar uses JavaScript so our development team thinks that's the issue.
    25,335 pointsBadges:
    report
  • TomLiotta
    No errors are noted for me in IE nor FF. -- Tom
    125,585 pointsBadges:
    report
  • philpl1jb
    Don't see any java script errors either.
    48,575 pointsBadges:
    report
  • carlosdl
    No errors but no toolbar either here. And the text color is grey.
    65,110 pointsBadges:
    report
  • philpl1jb
    Gray, that only happens when you type in Spanish!
    48,575 pointsBadges:
    report
  • Michael Tidmarsh
    Thanks for all the information guys! I've sent over everything to our development team to take a look into this further.
    25,335 pointsBadges:
    report
  • carlosdl
    "Gray, that only happens when you type in Spanish!" Maybe it happens when I think in Spanish, because I'm seeing this gray (or grey?), and I'm typing in English. You will see it black though.
    65,110 pointsBadges:
    report
  • philpl1jb
    Si
    48,575 pointsBadges:
    report
  • TomLiotta
    The "grey text" is currently similar to how it used to look for me when I clicked the button for [Show rich text] (or whatever that option was that showed the markup language). It's pretty light which makes it harder to see. -- Tom
    125,585 pointsBadges:
    report
  • TomLiotta
    BTW, does this request for examples mean that the "development" nor other ITKE staff DON'T see the issues? Only serious clue I've had is that I was able to make it work by clearing temporary files in IE. I have no interest in doing that for multiple comments, and I'm not going to do it to test FF (especially if it has to be done multiple times). Too much is lost by blasting all temporary files, though it might be okay if I knew specific ones. -- Tom
    125,585 pointsBadges:
    report
  • TomLiotta
    Hey! New paragraphs worked in FF! At least, they did in that last comment. Tom
    125,585 pointsBadges:
    report
  • TomLiotta
    Would "development" be interested in page-source as seen by our browsers? If they aren't seeing the problem, they either aren't receiving the same source or we aren't getting the right functions or something similar. Since it's working the same for me in IE and FF, and both Phil and Carlos seem to be having exactly the same issues that I'm having, odds of some kind of "inside access or privileged access vs. outside access" seem to be a little higher.It doesn't seem to be a browser issue right now. -- Tom
    125,585 pointsBadges:
    report
  • Michael Tidmarsh
    Hey guys,

    If you have any more information on the issue, please send it along to me. I'm currently not seeing the issue (along with other members of the team) so anything you can give me would be great. Thanks!
    25,335 pointsBadges:
    report
  • philpl1jb
    Gee. just cleared all internet stuff .. no different, I have no Discussion box tool bar. Michael what are you using? I've been on XP and 7 both with explorer today.
    48,575 pointsBadges:
    report
  • TomLiotta
    I just noticed that the Discussion box now has a working resizing widget down in the lower right-hand corner. That's at least one improvement. -- Tom
    125,585 pointsBadges:
    report
  • philpl1jb
    ok, I cleared the browser files and had the tool bar .. everything was just peachy .. everything until I signed in .. then, no tool bar.
    48,575 pointsBadges:
    report
  • TomLiotta
    I suppose we could go through temp files one at a time to see which one causes the problem. Or not. -- Tom
    125,585 pointsBadges:
    report
  • TomLiotta
    With nothing better to do, I installed Chrome. Exact same behavior. But since I have no cached files nor anything else related to Chrome, I can clear all history at any time. It still logs me out, of course; but it doesn't wipe out everything related to every other tab or web site I work with. Five FF sessions with 26 tabs at the moment get really messed up. -- Tom
    125,585 pointsBadges:
    report
  • TomLiotta
    Testing "incognito mode" in Chrome... -- Tom
    125,585 pointsBadges:
    report
  • TomLiotta
    That makes it a little easier. It causes a need to login every time I shift to 'incognito mode', but it isolates temp files just to that single new Chrome session. -- Tom
    125,585 pointsBadges:
    report
  • philpl1jb
    Oh, and I have a discussion box but no answer box.
    48,575 pointsBadges:
    report
  • TomLiotta
    Blog comments still work as they did a week ago. -- Tom
    125,585 pointsBadges:
    report
  • Michael Tidmarsh
    Phil, I'm using Windows 7 with FF and all the features are performing correctly for me.
    25,335 pointsBadges:
    report
  • philpl1jb
    Wow, it all went bad for me when I signed in.. But perhaps we got a java update that you didn't. Or you got something that we didn't. .
    48,575 pointsBadges:
    report
  • TomLiotta
    Logging in is what removes everything that disappears for me. That's why Google Chrome has been useful. When I jump to a new 'incognito' session, it's all fresh. I can format the comment, then submit it by following the login steps under the 'Discuss' area. Once that comment submits, I close that session and continue in the original session. It's a bit less of a problem. One oddity is that it only leaves a blank line between the first two paragraphs. Subsequent paragraphs have no blank line between them. A second difference is that [code][/code] blocks don't start on new lines. -- Tom
    125,585 pointsBadges:
    report
  • philpl1jb
    Still no discussion tool bar and now the carrage returns are gone again! Double space. Tripple space.
    48,575 pointsBadges:
    report
  • philpl1jb
    Oh, carrage return issue must have been at my end. Shut down restart and carrage returns are back.
    48,575 pointsBadges:
    report
  • TomLiotta
    @MichaelTidmarsh: Does the 'Ask a question' link bring up editing icons in FF for you? It hasn't for me since the changes from almost a year ago. -- Tom
    125,585 pointsBadges:
    report
  • Michael Tidmarsh
    Hi Tom,

    Yes, all the editing icons in the 'Ask the question' link appear for me in FireFox.
    25,335 pointsBadges:
    report
  • philpl1jb
    Good work .. discussion tool bar Editor appeared today 7/20/13
    48,575 pointsBadges:
    report
  • philpl1jb
    Ahhhh, all is not well.  Carriage return.The Carriage return has gone away.Phil
    48,575 pointsBadges:
    report
  • TomLiotta
    There might be maintenance work going on because the behavior seems to change as hours pass. Late Friday (or early Saturday), carriage returns (CRs) stopped working in FF. Today, I can make them work but I have to edit in [ Show source ] to add tags manually.   First step is to select my opening 'paragraph' and click the [Style] icon. Select [Paragraph]. Once the [Paragraph] style is selected, I can press <Enter> to start a new paragraph.   However, each paragraph is single-spaced; so I press <Enter> twice. Further, empty paragraphs are often apparently discarded; so, I actually type a space for each one before pressing <Enter>. In FF, that causes a non-breaking space to be the paragraph content.   But even that doesn't seem to be enough. After it all looks okay in the input box, I click the [Show source] icon. I go through through the source and hit <Enter> after each //P tag. Somehow that seems to make a difference more often than not. In addition, I also manually add BR tags just before each //P tag.   It's a lot of extra work, but it seems effective... today... in FF. Maybe. We'll see when I click [Add...] for this comment.   Tom
    125,585 pointsBadges:
    report
  • philpl1jb
    Now Carriage returns a r e   W o r k i n g in explorer.  
    48,575 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following