Disabling of Domino email forwarding not working!

130 pts.
Tags:
Domino 8.5.2
Lotus Domino
Hi all, Using Domino release 8.5.2 I had to add a forwarding address for a user temporary, in the user profile in Domino Directory. But when I removed the forwarding address, I still get some emails being forwarded to the temp address. This enable/disabling of "forwarding address" has always worked for me in the past. Anybody see this issue? Or any ideas? Thanks Paul

Software/Hardware used:
Window 2003, on VM

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • shivasanjay
    I think some one has already replied this answer go to the link http://itknowledgeexchange.techtarget.com/itanswers/email-still-forwarding-after-forwarding-rule-has-been-deleted/
    3,205 pointsBadges:
    report
  • Abushahd
    - Have a down time .- Put the Domino Server Down .- Install PF4 http://www-01.ibm.com/support/docview.wss?uid=swg24028680Then Check it out ..
    4,060 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: