decimal change on my paradox database

5 pts.
Tags:
decimal
Paradox
Windows 7
Hello, I have a Paradox Database ver7. It's working fine on my XP system, but when I copy it on a new Windows7 machine the decimal separator that originally is ',' is changed to a '.' I've checked regional settings and are set to ',' (I'm in Spain) but for some reason the Paradox database uses '.' as decimal mark. Can anyone tell me why happens this or how to prevent it? Thanks a lot in advance.

Software/Hardware used:
Paradox v7, windows 7

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following