Datastore on ReadyNAS NV+ disconnects

5 pts.
Tags:
datastore
NAS
ReadyNAS
VMware
VMWare Server 2.0
I have VMserver 2.0 running and have one of my VMs on a datastore on a Netgear ReadyNAS NV+, when ever I reboot the VMserver the server loses the connection to the NAS and the VM can't be found. I've had to resort to deleting the now missing inaccessable VM, removing the datastore and then adding the datastore and the adding the VM back into the inventory... I have a Buffalo Terastation 2TB NAs and have a bunch of VMs on it and it never has this problem... anyone know a way to easily correct this issue?    I've tried to copy the VM to the Buffalo NAS but once I copy it there it won't register in VMserver... so I've left it on the Netgear NAS Thanx

Software/Hardware used:
Netgear Ready NAS, VM server 2.0,

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • JennyMack
    This question now has a 100-point bonus attached to it -- provide a helpful answer to this question and we'll add 100 Knowledge Points to your account! Thanks, Jenny Community Manager
    4,280 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following