CWBUNPLA Error while downloading data from iSeries using DTF.

215 pts.
Tags:
AS/400 administration
AS/400 Transfer
Hi,

We receive the following message while downloading data from iSeries using DTF.

"CWBUNPLA : ERROR OCCURRED WHILE RETRIEVING USAGE INFORMATION FOR USERNAME ON SYSTEMNAME"

Regards,

Haaider Ali



Software/Hardware used:
OS/400 V5R4, iSeries 570 MMA, Client Access for Windows is V5R3M0 Service Level SI10817
ASKED: March 8, 2010  8:28 AM
UPDATED: November 21, 2010  9:51 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

First, service level SI10817 is way out of date. IIRC, that was the initial level when the product went GA. The last level was SI30707 from <a href=”http://www-03.ibm.com/systems/i/software/access/windows/casp.html”>just over two years ago</a>. That should be taken care of before anything else is even looked at.

Next, are any messages appearing in QSYSOPR related to iSeries Access? Your OS level is shown as V5R4 while iSeries Access is V5R3. Has there been a recent OS upgrade? You might need to attend to licensing.

Tom

Discuss This Question: 4  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Haaiderali
    Yes!! In last FEB we have migrated from V5R3 to V5R4 Platform. Also there are no messages being logged in QSYSOPR Message Queue while running the DTF. It makes sense that the Service Level SI10817 being used is out of date, but when we run the same DTF on a different PC where the Client Access for Windows is V5R3M0 and Service Level is SI10817, then this message does not appear and the data is extracted without any problem.
    215 pointsBadges:
    report
  • Batman47
    We get this error on the first attempt of a newly installed iSeries Access client. We were told by IBM that they need to perform a Distributed Program Call on the first and only the first connection attempt from a new client. We have Disbtributed Program Call blocked on our firewall, and we make an exception to this for IBM.
    1,050 pointsBadges:
    report
  • mmanley
    If you're coming in through a firewall, you probably need to have some additional ports opened. This link will take you to an IBM page which discusses the issue. It also has a link to the ports you need to have opened.
    report
  • mmanley
    The link didn't seem to get included http://www-01.ibm.com/support/docview.wss?rs=0&org=as400&doc=B03C60533D594BEA86256A1D0076ABF7
    90 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following