Custom Windows 10 ISO error

25 pts.
Tags:
ISO
Windows 10
I created a custom Windows 10 x64 ISO using a guide, I found here on TT. When I tried to use the ISO to install the OS, it is unable to move pass the OS selection because no items show up there. A message displays saying that "windows could not display the images available for installation" then the setup fails. Does anyone know what is going wrong here or a fix for this issue? Trying to avoid rebuilding but if that is needed and I'd appreciate any proven guides or tips.

Answer Wiki

Thanks. We'll let you know when a new response is added.
From Microsoft
Create an ISO file for Windows 10


Unlike in previous versions of Windows, you’ll need to use the media creation tool to create an ISO file to install Windows 10. Make sure you have a license to install Windows 10, and then follow these steps:
1 On the Windows 10 download page, download the media creation tool by selecting Download tool now, then run the tool.
2 In the tool, select Create installation media (USB flash drive, DVD, or ISO) for another PC > Next.
3 Select the language, architecture, and edition of Windows, you need and select Next.
4 Select ISO file > Next, and the tool will create your ISO file for you.
5 To use the ISO file as a backup for your PC or on another PC, burn it onto a DVD.
Download the tool and learn more

Discuss This Question: 5  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Subhendu Sen
    How did you create this one, means, what media did you use, like CD/DVD or flash drive? Perhaps, something missing or might the procedure/steps were not followed properly at the time of creation (just guess). The best and enhanced way is here: https://www.microsoft.com/en-in/software-download/windows10

    Navigate this page and follow on screen instructions.

    91,740 pointsBadges:
    report
  • EpicureanTech
    I created the image using the guide at this link 
    http://itknowledgeexchange.techtarget.com/windows-enterprise-desktop/create-a-custom-iso-for-windows-10-part-1-of-6/
    I did my best to follow it to the T, The only thing was that it had a section that said not to open any programs in audit mode but when I installed chrome, it opened automatically. I don't see how that could cause this problem though. Any one who has an answer that saves me the trouble of trying to build again. I'd appreciate it
    25 pointsBadges:
    report
  • ToddN2000
    Did you use the WIndows media creation tool or another program for burning the ISO image?
    87,535 pointsBadges:
    report
  • Subhendu Sen
    How did you burn the image? Are you using any tool or following a guide? Please back here with more details.
    91,740 pointsBadges:
    report
  • Subhendu Sen
    Moreover check the ISO file and make sure this is not corrupted and file integrity is remain OK.
    91,740 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: