CPF0904 – System pool not deallocated or reduced in size.

285 pts.
Tags:
AS/400
AS/400 administration
Hi , I have got following error when I was doing my monthly backup activity, We log a call and IBM suggested to install PTF SI47894 for V7R1. I have tried to install that PTF in my system, But it's not applying after IPL. Ipl action is showing Yes. 20:20:51.137477 QSYS CPF0904 60 INFO System pool 3 not deallocated or reduced in size. QPFRADJ QSYS 544985 QWCPRQRM 0000 12/10/07 20:20:51.167024 QSYS Please refer the below link for the CPF0904 error, IBM problem summary and PTF details for V7R1. http://www-01.ibm.com/support/docview.wss?uid=nas26f67e3d6412c20ec86257a69003c7044 Kindly help me on this issue. S/w we are using is V7R1 Thank you, GK

Software/Hardware used:
V7R1

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • TomLiotta
    If it shows that IPL action is "Yes", what is that action that is indicated? Display the PTF details to see what is indicated. Tell us what you find. -- Tom
    125,585 pointsBadges:
    report
  • venkatktata
    Hi Tom, Todday we did this activity once again with IPL (*Yes) using IMGCTLG PTF installation. After the IPL we saw the ptf status as not applied but IPL action as Yes. After 5 Hours system got IPL'ed automatically and  after the system got up, I could see the PTF got applied temporarily.Earlier I tried to apply PTF 3 times but It didn't work. I am using V7R1 OS.I don't understood why that IPL append automatically and ptf got applied.Any suggestion's on this.
    285 pointsBadges:
    report
  • TomLiotta
    The only suggestion was to check the action attribute before the IPL. Now the IPL is already finished, so it's too late. I don't know anything that can be done now. The IPL caused the needed action to happen. -- Tom
    125,585 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following