copy error?? – Installing optional components

5 pts.
Tags:
IIS
Microsoft Windows XP
Hi, I am trying to install IIS (same appies to other optional components) onto a winXP pro machine through add/remove programs. When the Windows component wizard begins copying the files from the XP disk, it stops and gives me a copy error message. It is giving me this message for every file that it try's to copy. I have tried using 3 different, origional XP pro sp2 disks and I'm getting the same problem when copying from all of them. I have also tried copying the disks from two seperate DVD/CD drives. am i overlooking something obvious?!?

Answer Wiki

Thanks. We'll let you know when a new response is added.

HI,

Pls go through the below link

http://support.microsoft.com/?id=894351

Hope this will work for u.. if u still facing the same prob.. give me the exact error ur getting, Also check for any errors in Event Viewr..

Thx
Vlvpk

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following