Console Session on cisco router

45 pts.
Tags:
Cisco
Cisco 2811
Cisco 3640
Cisco Routers
Hi                I have two routers in my lab , which  is not accessible via console. one is a cisco 3640 router, it shows some unrecognised characters when accessing via console. i did reset the baud rate jumper ,but no result.               In 2811 router it shows boot up messages,but after loading i can not type any command(not entering into any configuration mode). everything is blank after loading. both routers are not accessible via any other method, because routers are not preconfigured. Please help me.              

Software/Hardware used:
cisco 3640 and cisco 2811 routers

Answer Wiki

Thanks. We'll let you know when a new response is added.

Have you tried using the password recovery method and then setting the config register to 0×2142 and then see if you get any better response ? You should also open up the router, and confirm that all the flash, DRAM and if there are boot proms these as well. Check they are located correctly, and are not loose or anything. Give everything else in there a quick check to make sure it all looks to be connected OK.

Also remove any modules that are in either router as these may be causing problems.

Have you also tried the AUX port ? Does this give the same result ?

As these are second user that you have bought from somewhere (neither are current models), there is a possibility that they are faulty and that is why they were sold.

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Puli
    Thanks for the reply. i can see the bootup messages ,but i can not enter any command(no input). my router is not preconfigured ,can i access a router with no configuration through the aux port ? i think the problem is related to console port(router boot up perfectly , and ican see console message) , i can not enter a command even in the rommon mode give me some suggestion .
    45 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following