Configuring Cisco Wireless Router

15 pts.
Tags:
Access Points
Cisco
Cisco 871
Cisco SDM
Router configuration
Routers
SBS
Security
Wireless routers
Greetings, I have a Cisco 871 wireless router and am having problems configuring it to act as a Wireless Access Point for my small internal network using Microsoft Small Business Server 2003. I am trying to set up one client access via wireless. Using Cisco’s SDM Express, when trying to change the LAN Interface IP from its default 10.10.10.1 to 192.168.1.99 I keep receiving an error: connection lost.

Is anyone familiar with the steps to accomplish this. Also, I’m a little uncertain under the Wireless section for Router which IP Protocol IP Address and Sub to use for Radio0-802.11G. And finally, what IP to use for WPA's RADIUS server setting. Thank you for any suggestions. Richard

Answer Wiki

Thanks. We'll let you know when a new response is added.

Follow these commands using the CLI to configure the router, note this is a sample configuration, you can change the IP address what ever you need

ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.10
ip dhcp excluded-address 192.168.1.1 192.168.1.70
!
ip dhcp pool TEST
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1

interface Dot11Radio0
no ip address
!
encryption vlan 2 key 1 size 40bit 7 67B21AA5A59B transmit-key
encryption vlan 2 mode wep mandatory
!
ssid TEST
vlan 2
authentication open
guest-mode
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
station-role root
!
interface Dot11Radio0.1
no cdp enable
!
interface Dot11Radio0.2
encapsulation dot1Q 2
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
no snmp trap link-status
no cdp enable

ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 192.168.1.0 255.255.255.0 Dialer1

Cheers,

Yasir

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Schmidtw
    If this problem continues, you may want to consider flashing the firmware. Recently I was setting up a new WAP and I had similar problems as well as interference on networking switches (still confused about that one). I flashed the firmware and the problems went away.
    11,330 pointsBadges:
    report
  • RP@ADF
    Thank you both, Yasir and Warner, for your insight and time. I will employ your solutions and post a result. Cordially, Richard
    15 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following