configure-cisco-2811-for-ethernet-p2p

5 pts.
Tags:
Cisco
Cisco 2811
Cisco router configuration
P2P
Routers
Hello, I have to configure a Cisco 2811 router that have 2 Fast Ethernet interface, in order to have a p2p connection with my ISP. The FastEthernt /0 will be used for the p2p connection with the ISP, the FastEthernet /1 will be used to route my pubblic IP. In order to make the connection the ISP assigned the subnet 240.xxx.xxx.226/30 and as gateway 240.xxx.xxx.225   On the FastEthernet /1 I have to route my pubblic IP subnet that is 80.xxx.xxx.0/21 The p2p connection will be 100Mbit Is there someone tha can help me to configure the router posting an real example TIA       

Software/Hardware used:
Cisco 2811
ASKED: December 3, 2011  10:37 AM
UPDATED: February 28, 2012  3:41 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Just copy and paste in router… thats all
conf t
line vty 0 4
password cisco
login

interface fa 0/0
ip address 240.x.x.226 255.255.255.252
no shut

interface fa 0/1
ip address 80.x.x.0 255.255.248.0
no shut

ip route 0.0.0.0 0.0.0.0 240.x.x.225

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following