Compilation issue in AS400

510 pts.
Tags:
AS/400
AS/400 Spool Files
RPG/400
Hi, I had an issue in Compiling my Files/Programs. When i compile my Files/programs interactively , I am not able to See my Spool file.Then i have checked my OUTQ , it was in *WRKSTN, which is the Printer for my Client.So when i compile it was going to their Printer. I asked them to change it to a dummy printer... They have changed it to PRT01, even after that i am not able to see my Spoolfiles.Please help what could be the issue, what else i need to change still....

Software/Hardware used:
AS400

Answer Wiki

Thanks. We'll let you know when a new response is added.

If you are contracting, you never want to tell the CLIENT that they need to change. You are the expert and need to come up with a solution,.
MDratwa gave some good options.
Remember with tosme of those options, you would need to do the action everytimg you signon to a device.
Why compile interactve and not batch, if batch was working for you?

Discuss This Question: 4  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • MDratwa
    Either change your job description (for your user profile) to PRT01 or use CHGJOB OUTQ(PRT01) before compiling your program or use OVRPRTF for the print file of the compile command. The print file of the compile command may be directing where the output will go.
    785 pointsBadges:
    report
  • TomLiotta
    ...even after that i am not able to see my Spoolfiles. Why not? That is, are you not authorized to see them? Are you unable to find them? How are you trying to see them? What commands have you tried? What menu options have you tried? Are there error messages? Tom
    125,585 pointsBadges:
    report
  • Splat
    How are you trying to look at your spooled output? WRKSPLF? WRKOUTQ?
    7,245 pointsBadges:
    report
  • naresh1984
    Did you login through any switch profile ... ?
    365 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following