Cluster in Exchange Server 2003

Tags:
Exchange 2003 Cluster
Exchange 2003 error messages
Microsoft Exchange 2003
Respected all, I am installing cluster environment Exchange Server 2003. When I install Cluster services on First Node its working fine but i cant joined second node to the cluster. Error message is access denied. Following Error is display when attempt to add node to cluster.
01). The Cluster services on node 'CLUSTER02'cannot be started

Access is denied. Error ID: 5(00000005)

02). An error occurred attempting to open CLUSTER02

Access is denied. Error ID: 5(00000005)

Answer Wiki

Thanks. We'll let you know when a new response is added.

Here is a good guide for you.

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Rupeshshikhare
    [...] >> Installing a cluster environment in Exchange 2003 [...]
    0 pointsBadges:
    report
  • Rupeshshikhare
    [...] >> Cluster in Exchange Server 2003 [...]
    0 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following