Client Access V6r1 keyboard locking

35 pts.
Tags:
Client Access
Client Access 6.1
iSeries Access for Windows
V6R1
Windows Server 2008
Windows Terminal Server
I have upgraded my clients to V6r1, 64 bit, running on a Windows 2008 terminal server. AS/400 is on V5R4. My clients will get the message "The host system has locked the keyboard, See if message appears, wait, or press rest" this doesn't happen all of the time nor is it consistant to certain keys. Pressing System Attn releases it. IBM has no ideas other than to run a trace until the problem happens.
ASKED: June 22, 2009  1:38 PM
UPDATED: July 8, 2009  4:56 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Steve Pitcher
    We use Citrix and I find that sometimes you have odd key mappings on the client end that would cause this issue.
    1,070 pointsBadges:
    report
  • Slhamilton
    We are using BosAnova thin clients. I just learned that the RDP session is Unix although Box has not heard of anyone having the same problem nor is there any new version updates for the firmware. The map we use is the same as the old version. I created it in a common area then I copy it when I install a new user. I thought I would try deleting the new map and letting client access create it again and then change it. We don't change much on it so I would not think that is the problem, but you never know. Thanks for the info.
    35 pointsBadges:
    report
  • Slhamilton
    IBM sent me a dll to fix the problem. So far it is working. The dll is pcslt52.dll.
    35 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following