client access for Iseries export

30 pts.
Tags:
IBM iSeries
Microsoft Excel
I have exported data via excel but I can't seem to get a certain column (data not numeric) across. I have displayed my database file and it is there but when I export it, that column is missing. What do I do?

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 4  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • TomLiotta
    Please describe how you "exported data via excel". Also show the field description, ideally from DSPFFD output. Also give some general background on how you ensured that only one version of the file exists or that the libraries matched when you did the 'export' and when you 'displayed' the file. Is this a physical file or a logical file? Tom
    125,585 pointsBadges:
    report
  • Informations
    It is a physical file and the file has all the fields because I did a query from this database file and I saw all my data there..however, when I export via excel using the data connection -data connection wizard-As/400- and connect in from my I series....I get the file experted across however a particular column which is an alpha column is not being exported. All the other numeric columns are being exported. I believe I have to get an addin for Alpha fields? The field I am trying to bring across was a numeric before but I had to Digit that column to an Alpha to obtain my info...now that same field is not being exported...why?
    30 pointsBadges:
    report
  • Craig Hatmaker
    Something to try: Check the ODBC configuration (Start > Settings > Control Panel> Adminstrative Tools > Data Sources (ODBC )). Select your AS/400 DSN and click "Configure". Make sure the "Translation" tab has "Convert binary data (CCSID 65535) to text" box is checked.
    1,720 pointsBadges:
    report
  • TomLiotta
    I believe I have to get an addin for Alpha fields? I think it's pretty certain that there is no such addon. However, that might depend on your definition of "Alpha" fields. For example, if the field contains Cyrillic alphabet characters and the file and system aren't configured appropriately or your PC is thinking it's something else, then maybe some configuration changes would be useful. Again, show the field description, ideally from DSPFFD output. If we don't know what the system believes is in the field, it'll be random guesses. Tom
    125,585 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following