client access 5.7 prt screen problem

5 pts.
Tags:
Client Access 5.7
iSeries
using client access 5.7, the print screen function only prints the dots and underline characters but none of the text characters..
ASKED: February 7, 2008  4:39 PM
UPDATED: February 7, 2008  7:45 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

In most cases updating to the most current service pack has worked for me. In some other, changing to the correct pdt file or even checking the box to use the Windows default printer has worked. Rarely, it has turned out to be a pcl issue. Reinstalling a pcl5e has almost always worked for this one.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following