Cisco Easy VPN Problems Nat outside on Static IP

5 pts.
Tags:
Apple iPad
Cisco
Cisco 2811 configuration
Easy VPN
Thanks in advance for any clues, direction or help!!!
My problem is that I can’t get my Easy VPN up and running!!
 I get an error from my iPad saying “The VPN Server did not respond
I think that the issue is that I don’t know how to set up the WAN - interface to accept VPN request and get a IP address from my “REMOTE-VPN-CLIENTS” pool
My target is to get access from my IPad to my home network when I’m abroad (china), to avoid China strict filtering of Facebook and like vice
 -----------------------------------------------------------------------------------
My setup: Cisco 2811 - running Version 15.1(4)M3
Cisco 2811 (revision 1.0) with 249856K/12288K bytes of memory.
Processor board ID FTX1043A47Y
2 FastEthernet interfaces
1 Virtual Private Network (VPN) Module
DRAM configuration is 64 bits wide with parity enabled.
239K bytes of non-volatile configuration memory.
125440K bytes of ATA CompactFlash (Read/Write)
LAN - interface FastEthernet0/0 (Static IP) - 80.165.151.97 255.255.255.224
WAN - interface FastEthernet0/1 (Static IP) - 87.63.227.190 255.255.255.252
 ------------------------------------------------------------------------------------
hostname Cisco_2811 ! boot system flash:c2800nm-advipservicesk9-mz.151-4.M3.bin
!
!
aaa new-model
aaa authentication login userauthen local
aaa authorization network SAS-VPN local
!
aaa session-id common
!
no dot11 syslog
no ip source-route
!
ip cef
ip cef accounting non-recursive
!
ip name-server 208.67.222.222
ip name-server 208.67.220.220
ip name-server 194.239.134.83
ip name-server 193.162.153.164
no ipv6 cef
!
multilink bundle-name authenticated
!
voice-card 0
!
license udi pid CISCO2811 sn FTX1043A47Y
username xxxx privilege 15 password 0 xxxx
username xxx password 0 xxx
!
redundancy
 ! crypto isakmp policy 200
 encr 3des
 authentication pre-share
group 2
!
crypto isakmp client configuration group SAS-VPN
 key xxxxxx
 dns 208.67.222.222 208.67.220.220
pool REMOTE-VPN-CLIENTS
crypto isakmp profile SAS-VPN-PROFILE
 match identity group SAS-VPN
 client authentication list userauthen
 isakmp authorization list userauthen
 client configuration address initiate
 client configuration address respond
!
!
crypto ipsec transform-set SAS-VPN-1 esp-aes 256 esp-sha-hmac
crypto ipsec transform-set SAS-VPN-2 esp-aes esp-sha-hmac
!
crypto dynamic-map SAS-VPN-MAP 10
 set transform-set SAS-VPN-1
 set isakmp-profile SAS-VPN-PROFILE
reverse-route
crypto dynamic-map SAS-VPN-MAP 20
 set transform-set SAS-VPN-2 
 set isakmp-profile SAS-VPN-PROFILE
 reverse-route
 !
crypto map DYNAMIC-VPN 1 ipsec-isakmp dynamic SAS-VPN-MAP
!
!
interface FastEthernet0/0
 description LAN (Local Area Network)
ip address 80.165.151.97 255.255.255.224
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description WAN (Wide Area Network)
ip address 87.63.227.190 255.255.255.252
 duplex auto
 speed auto
crypto map DYNAMIC-VPN
!
ip local pool REMOTE-VPN-CLIENTS 80.165.151.123 80.165.151.126
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 87.63.227.189 !

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following