Changing Duplex on a POE Cisco 1231 WAP

14925 pts.
Tags:
Cisco
Network hardware
PoE
Power over Ethernet
WAP
Wireless
On a network I am working on I have a Cisco 1231 WAP that is powered via POE. The Duplex is currently set as "Half", while the rest of the WIFI network (3 more 1230 series WAPs) is set as "Full". This is causing the device to throw an error once per second. All the WAPS, including the half duplex 1231 are working, but it is making for useless error logs, as important notices tend to "scroll off" the log file before I can get to them. If I want to change Duplex on the device, I get a warning that since I am using POE, there could be problems during the necessary reboot to set the device to full duplex. I could power the device via a regular wall wart and reset it that way, but the problem is getting to it. It is installed high up on a wall, above a large press, the maintenance guy said it would take most of an afternoon to get to it using a man lift My question is this, has anybody ever reset the duplex on one of these while using POE? While I'm thinking I'm going to be spending some quality time high above the ground soon, I'd like to avoid shutting down a press and jumping though all the other hoops to get at the WAP if I don't have to. Thanks!

Answer Wiki

Thanks. We'll let you know when a new response is added.

If you change the speed to full duplex it will just restrart the AP, and it shoud work after the AP is restarted

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • CosmoC
    I have done this on a 1130AG, you should be fine. Remember to also set your switch port to the same speed/duplex mode after you change the AP. Auto (rather then Full) is the recommended speed/duplex setting on both the AP and Switch. ;-)
    280 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following