Change mail routing from Exchange 2003 to Exchange 2007

Tags:
Exchange 2003
Exchange 2007
Exchange Mail routing
Exchange migration
Exchange upgrades
Hi, We are decommissioning our Exchange 2003 Server. Our Exchange organization consists of 1 x Exch2003 and 1 x Ecxh2007 Server (all Roles). We have completed all decommission steps other than mail routing (i.e. all mailboxes now reside on Ecxh2007 Server) All Mail is currently routed from a smart host through Exch2003 server. We need to now route mail through the Ecxh2007 Server. Connectors are currently: [PS] C:Windowssystem32>Get-SendConnector Internet Mail SMTP Connector (EXCH2003SVR) {SMTP:*;1}    True External Mail                         {SMTP:*;1}    False Internet Mail                         {SMTP:*;1}    True [PS] C:Windowssystem32>Get-ReceiveConnector EXCH2007SVRDefault EXCH2007SVR {:::25, 0.0.0.0:25}   True EXCH2007SVRClient EXCH2007SVR  {:::587, 0.0.0.0:587} True [PS] C:Windowssystem32>Get-RoutingGroupConnector EXCH2007SVR-EXCH2003SVR    Exchange Routing Group (DWBGZMFD01QNBJR)  First Routing Group EXCH2003SVR-EXCH2007SVR    First Routing Group   Exchange Routing Group (DWBGZMFD01QNBJR) Interop RGC          Exchange Routing Group (DWBGZMFD01QNBJR)      First Routing Group Interop RGC          First Routing Group            Exchange Routing Group (DWBGZMFD01QNBJR) The Plan is as follows: Disable Internet Mail SMTP Connector (EXCH2003SVR) Disable ‘Internet Mail’ send connector (SourceRoutingGroup=Exch2003) Enable External Mail (SourceRoutingGroup=Exch2007; connector previously setup for transition) I don’t believe any action is necessary on receive connectors as these are currently configured to receive traffic from anywhere (0.0.0.0-255.255.255.255)..Is that correct? Also, as part of the Exchange 2003 decommission process, it is necessary to remove the RoutingGroupConnectors. However, we’d like to test the cutover to the Exchange 2007 connectors first, without removing the routing group connectors. Routing group connectors are no longer used in Exchange 2007, and we no longer have any mailboxes on EXCH2003SVR. So, Is this possible, and is this a good test? If so, and this works fine, can we then safely remove all 4 Routing group connectors? Thanks..

Software/Hardware used:
Exchange 2003/2007
ASKED: June 23, 2011  3:07 AM
UPDATED: June 23, 2011  1:02 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following