can’t send email to certain domain

pts.
Tags:
Exchange 5.5
Exchange security
Microsoft Exchange
Microsoft Exchange 2003
Microsoft Outlook
I have 2 domains one NT4 & Exchange 5.5 one W2k3 & Exchange 2k3 I can send and receive messages to users at a company called 'area-adubon.com' when logged in and using the Exchange 2003 server as mail agent. I can only recieve from 'area-audubon.com' when logged on and using Exchange 5.5 server. I get a NDR report with the following: Your message did not reach some or all of the intended recipients. Subject: 5.5 test Sent: 8/10/2005 1:51 PM The following recipient(s) could not be reached: User on 8/10/2005 1:51 PM Unable to deliver the message due to a communications failure I was thinking that maybe they had the domain that the 5.5 server is on blocked or something. It started about a week ago. Before that all was well. I have made no changes to that domain or server. any ideas?

Answer Wiki

Thanks. We'll let you know when a new response is added.

Insure that a reverse lookup can be done on the 5.5 mailservers IP and DNS Name. Alot of mailservers are set to reject email that come form email servers with out a reverse lookup or PTR Record associated with it.

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Ubersysgk
    Which server is acting as the smart host? Is the communications totally internal or internal to external? Do you use a gateway service in a DMZ that acts as a relay? Has anyone changed this gateway? Any network changes (ACL, NAT, etc.)?
    0 pointsBadges:
    report
  • TheVyrys
    these two domains do not trust each other, nor do the exchange organizations have any thing to do with one another. they are completely separate other than the subnet. There have been no configuration changes at any level. Is is possible that exchange 5.5 doesn't recognize a domain with a hypen in the name? (area-audobon.com)?
    0 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following